Back to overview
Downtime
Downtime for hosted services
Jun 16 at 11:07pm UTC
Affected services
Ethereum API
Resolved
Jun 17 at 12:19am UTC
Issue has been resolved. Thank you for your patience.
Affected services
Updated
Jun 16 at 11:55pm UTC
AWS issue has been resolved and Reservoir services are recovering.
Affected services
Created
Jun 16 at 11:07pm UTC
We currently have an issue with our hosted EC2 servers on AWS which causing downtime and limited availability for our APIs and websockets.
Affected services